Minecraft World Map

Full Version: Maps Fail to Render
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4
I was uploading a updated map yesterday(February 3) and, after encountering a minor issue, got my updated map rendering. Unfortunately it is still in the render queue today (February 4) along with the same two other maps that we're going at the same time.

Does the queue need to be restarted or is there something I should be doing?
Been back and forth through this forum before I posted.
- Uploaded a file, didn't render.
- Tried second time to make sure it wasn't a comms error, no change.
- Remade archive so data wasn't buried several layers deep, but was same as others I have done that worked, still no luck.
- Opened file in single player, opens fine. Remade archive and uploaded, still won't rendering

- File is originally from a multiplayer server setup on Linux, Bukkit installed but I don't think any texture packs are.
Did open OK in single player under Linux and Windows

Anything else I can try?
http://www.minecraftworldmap.com/worlds/6dsCZ

Thanks
I'm not sure what is up with the queue, it seems to be also rendering maps incorrectly. I am going to try to have Skeight reboot the queue, but he hasn't been responding to my emails lately. So, there are no guarantees.
Same experience with my map uploaded earlier today.

http://www.minecraftworldmap.com/worlds/1cHP_
I have had this problem with every map I've tried to upload, even since last year. Always white map with no controls or anything. I have re-rendered, uploaded again, deleted completely the map, used zip and rar files and nothing.

These are my two maps:

http://www.minecraftworldmap.com/worlds/BcGOn

http://www.minecraftworldmap.com/worlds/OE6th
This seems to be a regular problem for me as well. two out of my three maps are blank. I reloaded one and lost the credit of 71 downloads. Hopefully this will be resolved soon again.

Here is a link to my maps two of which remain blank, the Overend and Netherhell. Again, thanks for the attention and the opportunity to see the worlds I create.

http://www.minecraftworldmap.com/users/thescarletrook
Please do not make new threads about this topic. When posting a new report please provide the maps affected with a format similar to this. Including a link to the map will help Skeight rerender the map correctly if rebooting the Queue does not fix the issue.

Maps:

http://www.minecraftworldmap.com/worlds/*****

________________________________

I contacted Skeight 2 days ago about this, but I have yet to receive a reply.
Skeight has been missing for a while now, as he has not replied emails that I have sent him. In result, I don't know if the queue will restarted any time soon. Sorry for the inconvenience.

Notice: Two or more threads have been combined to create this thread. The title of this thread has been changed to "Service Fails to Render"
Same here with my maps.
I tried to update one map, but since I did not saw the changes uploaded it as complete new map

http://www.minecraftworldmap.com/worlds/zcfH0
I can't get my newest map to render either.
I guess now, instead of using the map to explore new areas, I guess I'll have to finish my exploration, then upload THAT map later, since the current one won't work at all, right?
Pages: 1 2 3 4