Minecraft World Map
Map Didn't Render... - Printable Version

+- Minecraft World Map (https://www.minecraftworldmap.com/forum)
+-- Forum: Minecraft (https://www.minecraftworldmap.com/forum/forumdisplay.php?fid=8)
+--- Forum: Mapping Support (https://www.minecraftworldmap.com/forum/forumdisplay.php?fid=10)
+--- Thread: Map Didn't Render... (/showthread.php?tid=938)

Map Didn't Render... - tarrker - 08-15-2012

I sent an updated version of our server world map for the world Sylvania. I received an e-mail saying that it was rendered but nothing has changed. The map is exactly the same as it was, none of the changes I made to the description are there and the "avatar" image for the map is still the same. This stuff sure happens a lot and I've noticed many others with the same problems. You guys need to seriously figure out what the heck is going on.
Yeah, I've since gone back to try and update it again but nothing I do will actually update the freaking map. I've sent the screenshot for the map twice and it's not updated. I've uploaded zip file for the map a dozen times but it still isn't giving me the little indicator that it is rendering. My players really rely on this map site so some help would be much appreciated.

RE: Map Didn't Render... - mamxan - 08-16-2012

first, it would be good to post a link to the map you want to update, as you have several maps on your account Smile
if you do an update to an existing map or picture, usually the old map/picture will still be in your browser cache. in that case you need to at least reload the website but best is to clear your browser cache (and maybe refresh cookies for this website - you will need login again)

if we are talking about that map,
it looks like the pic i attatched (you need to do the comparison Smile)

RE: Map Didn't Render... - tarrker - 08-16-2012

Thanks for the speedy response. It is, indeed, that map. It has an odd problem, however. It seems that the map is rendering and updating, but, only on a certain level. If you just look at the map zoomed out, there are no changes. However, try zooming into the lower, left corner of the world before the lava river. Suddenly all the new stuff appears. It's very strange but at least there is something there.

I do appologize for being kind of pushy. It's not as if I'm paying for a service but I do have some users that rely on these world maps to navigate in the server and they're all sad that I can't update the Sylvania world map Smile
Interesting turn of events. It seems like that lower, left corner is the ONLY thing that is updated as well. There have been lots and lots of changes to the city around our spawn but none of them are showing. It's just my friend's castle that has updated. Also, I tried deleting my cookies and clearing my cache so whatever is causing the problem with the preview image has got to be on your end. Please let me know what's up. If need be, I can just create a new page for that world and delete the old one.

Thanks again for all the patience and help Smile

RE: Map Didn't Render... - skeight - 08-16-2012

This is what I see:


Is that what you're expecting?

RE: Map Didn't Render... - tarrker - 08-17-2012

No. It acting very strange, actually. Now that I look at it, the world map seems like some chunks have NEVER been updated since my first upload. I will keep trying to send the file.

RE: Map Didn't Render... - mamxan - 08-17-2012

i've downloaded your map, rendered it offline, viewed it with mcedit. it looks exactly as in skeight's pic and in the render on the website.

but i noticed: about half of the mca files have been modified in august, but the other half have been modified in june for the last time.
are you sure that you're uploading the up-to-date map?
as you're running a server, force-save your map before you backup & upload.
if you're using a backup plugin, check your config, maybe you only save chuncks that have changed since last backup or something like that...

RE: Map Didn't Render... - tarrker - 08-17-2012

If you look over at the left-most corner (in the snowy area) and zoom in with your view still there, you will see a castle poof in where there was none before. I also checked the map myself in singleplayer and it's definately up to date and runs.

I will do a force save and make a new copy from the server folder of the world file though. I'm really sorry for all the fuss. You guys are great for putting up with me Smile

RE: Map Didn't Render... - mamxan - 08-17-2012

i can see the castle in every zoom-step at the map i've rendered.
you can check: http://www.minecraftworldmap.com/worlds/X0ASW (this is your map, i've downloaded and reuploaded it)
and i can spot the castle at skeight's screenshot, too. can't check your map, as it's rendering at the moment...

can you view your map with a different webbrowser? usually, this really is a cache problem: zoomed out layers are in browser cache, and when you start zooming in, you will load the newly rendered layers, as they usually aren't in your browser cache...

ps: tarrker, you have your private messages disabled, so i can't answer to yours Wink

RE: Map Didn't Render... - skeight - 08-17-2012

Yeah definatly sounds like a browser cache issue. You just still have the old images in your cache.

Check here for instructions on clearing it:

RE: Map Didn't Render... - tarrker - 08-17-2012

(08-17-2012, 07:56 AM)skeight Wrote: Yeah definatly sounds like a browser cache issue. You just still have the old images in your cache.

Check here for instructions on clearing it:

Yeah, that was the problem and now I feel really stupid. I was looking up the map one another computer on my network when it occurred to me that my wife would have been to see the world map as well, duh.

I appreciate you guys going to such great lengths to help me out and I'm sorry for being such a fuss. Thanks again Smile