Minecraft World Map
Cannot Select an Archive - Uploading with Adobe Flash Player - Printable Version

+- Minecraft World Map (https://www.minecraftworldmap.com/forum)
+-- Forum: Minecraft (https://www.minecraftworldmap.com/forum/forumdisplay.php?fid=8)
+--- Forum: Mapping Support (https://www.minecraftworldmap.com/forum/forumdisplay.php?fid=10)
+--- Thread: Cannot Select an Archive - Uploading with Adobe Flash Player (/showthread.php?tid=9611)

Cannot Select an Archive - Uploading with Adobe Flash Player - Nathangorr - 06-01-2017

As of late, several users have been reporting issues when uploading their maps onto our site. I have found this is due to most modern browsers disabling Adobe Flash Player by default, while our site's uploader still relies on Flash and will not appear without it. Please follow the directions relevant to your current browser to learn how to enable Adobe Flash Player.


I have found that Chrome will usually load Minecraft World Map's upload button by default. If it does not, you can manually enable Flash by clicking on the "Secure" icon next to our site's URL, finding Flash on the menu, and selecting "Always allow on this site" in the drop-down. Then reload the page.
[Image: ghd4mph.png]

Firefox will always disable Flash content unless told otherwise. To enable it, press the red lego icon and select either "Allow Now" or "Allow and Remember". Then reload the page.
[Image: X00Cvzg.png]

In Opera, the built-in Flash functionality does not seem to be functioning properly in the latest build. Therefore, you will need to install Adobe Flash Player from https://get.adobe.com/flashplayer/. If you still encounter issues loading Flash content after this installation, try entering opera://settings/contentExceptions?search=flash#plugins in your address bar and adding "https://www.minecraftworldmap.com" to the exception menu that appears.
[Image: Iu2detZ.png]
Microsoft Edge

Similar to Firefox, Edge will disable Flash by default. To enable it, press the puzzle piece icon in the address bar and select either "Allow once" or "Always allow". The page should then automatically reload with Flash enabled.
[Image: BvlzA41.png]

RE: Adobe Flash Player - jsan - 06-03-2017

Thankyou, this fixed it immediately!

RE: Adobe Flash Player - Nathangorr - 06-03-2017

(06-03-2017, 12:44 PM)jsan Wrote: Thankyou, this fixed it immediately!

Thank you for your feedback! I'm glad I could help.